You seem to not be depending on "@angular/core" and/or "rxjs". This is an error.

QuestionsCategory: QuestionsYou seem to not be depending on "@angular/core" and/or "rxjs". This is an error.
dev asked 11 months ago

Hi mate, I am getting below error, while installing angular6:
 
You seem to not be depending on “@angular/core” and/or “rxjs”. This is an error.
 
Thank you in advance

2 Answers
Best Answer
Ajay Malhotra Staff answered 11 months ago

Hi, you just need to try below tricks to run angular 6 successfully:     remove node_modules folder, package-lock.json file and then run:

npm cache clean --force
npm cache verify
npm i

and you are done 🙂 cheers

Gurpreet Singh replied 5 months ago

This worked for me. Thank you.

Ajay replied 5 months ago

Thank you Gurpreet

Bhanuka Isuru answered 10 months ago

this solved it npm cache clean --force

Ajay Malhotra replied 10 months ago

Good

Your Answer

4 + 6 =

Positive SSL