ng-fullcalendar.d.ts, found version 4, expected 3

QuestionsCategory: Questionsng-fullcalendar.d.ts, found version 4, expected 3
jasmeen asked 9 months ago

How to solve this error?
ng-fullcalendar.d.ts, found version 4, expected 3

This site uses Akismet to reduce spam. Learn how your comment data is processed.

1 Answers
Ajay Malhotra answered 9 months ago

Hi, I have faced same issue in Angular 4 so I tried 
npm install ap-angular2-fullcalendar@1.3.1 –save -E # For Angular 4
 
amd this worked for me 🙂

jasmeen replied 9 months ago

Thank you and can you show this working example.

Thank you in advance.

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Your Answer

1 + 4 =

Positive SSL